www.hardwarezone.com.sg

www.hardwarezone.com.sg (/)
-   Xiaomi User Group (https://forums.hardwarezone.com.sg/xiaomi-user-group-391/)
-   -   Devices missing in Mi Home (https://forums.hardwarezone.com.sg/xiaomi-user-group-391/devices-missing-mi-home-6264805.html)

identity_1991 20-04-2020 01:54 PM

Devices missing in Mi Home
 
I have 3 Smartmi fans and 1 robot vacuum.

However, today when I opened up the app there’s only the vacuum left. I tried adding my fan again but it doesn’t show up. And under account, it shows 4 devices but there’s only the robot vacuum on my display.

Anyone facing this issue too?

cscs3 20-04-2020 02:31 PM

Check your country under setting. Previous setting may be done with other country location and get rest after program version update.

identity_1991 20-04-2020 03:06 PM

Quote:

Originally Posted by cscs3 (Post 126530567)
Check your country under setting. Previous setting may be done with other country location and get rest after program version update.

Yes. Mine is set to Singapore. I tried changing to mainland China. But there’s nothing under it.

viix 04-07-2020 10:30 PM

Experiencing the same too. 2 of my gen 1 Dc pedastal fans disappeared. Swapped to China server doesn’t help. Re added into Sg or China server also but the device still doesn’t show..

Can still control it via MIIO through homey but just not via the official app.

Nakedtoes 05-07-2020 02:57 PM

MI home apps damed cheesepie one... everytime update the devices will gone missing..:s13:


All times are GMT +8. The time now is 02:17 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Copyright © SPH Magazines Pte Ltd. All rights reserved.