Bug? No alerts when name is mentioned

Status
Not open for further replies.

Aunt Dino

Senior Member
Joined
Jan 3, 2021
Messages
2,168
Reaction score
611
Hi mods and admins, sorry, I'm not sure if this is the right place to post about a bug.

Based on the screenshot below, I've already enabled the settings to receive notifications when someone mentions me in a message, yet I didn't receive any alerts when I see my name being mentioned by others (@Aunt Dino).

Is there a bug or there's some additional setting that I have to fix?

Thank you.


Bug.png
 

Dragon

*
Administrator
Joined
Jan 1, 2000
Messages
36,353
Reaction score
67
@Aunt Dino
Let me test, are you receiving any alert (a red number beside the bell icon) for this post?
1620817094232.png
 

Dragon

*
Administrator
Joined
Jan 1, 2000
Messages
36,353
Reaction score
67
There's no red number, but this is listed in my list of alerts.

There's totally no listing or red number at all when someone mention me in other threads.
Are you experiencing this on desktop or mobile? And are you using any browser add-on or adblocker? If you are, please try using browser in incognito mode to see if the red number appears when someone mentions you. :unsure:
 

Aunt Dino

Senior Member
Joined
Jan 3, 2021
Messages
2,168
Reaction score
611
Are you experiencing this on desktop or mobile? And are you using any browser add-on or adblocker? If you are, please try using browser in incognito mode to see if the red number appears when someone mentions you. :unsure:
Both actually. I'm not using any browser add-on or adblocker.

Update: The problem seems to have been solved. I can receive both the red number and the written notification in the alert list itself now. Thank you!
 

Dragon

*
Administrator
Joined
Jan 1, 2000
Messages
36,353
Reaction score
67
Both actually. I'm not using any browser add-on or adblocker.

Update: The problem seems to have been solved. I can receive both the red number and the written notification in the alert list itself now. Thank you!
We didn't change anything on our end. Glad to know that it is working now. :)
 
Status
Not open for further replies.
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.
Top